HALP says server is on 1.13.1?

Author Message
Image Perso
zeldaslayer
Date sent: 2018/10/25 05:37:36
Hey everyone, somewhat long-time player, first time poster. So I keep trying to log in but it says the server is still on 1.13.1? I am on 1.13.2 and have no other option. Any suggestions?

Lots of Love,
Zeldaslayer
Image Perso
Miss_Sassy34
Date sent: 2018/10/25 07:36:13
You need to change your launch options to 1.13.1
Image Perso
Xhizorss
Date sent: 2018/10/26 01:04:50
It got changed 1.13.2 today btw

Register or Log in to use the forum